Escene ES620 telefono VoIP display a colori
search
  • Escene ES620 telefono VoIP display a colori
  • Escene ES620 telefono VoIP display a colori
  • Escene ES220-PN Telefono VoIP PoE HD

Escene ES620 telefono VoIP display a colori

Codice: ES620-PEN
Escene ES620-PEN è un telefono per postazioni reception e manager, dotato di grande display a colori da 4,3" e supporta tastiere aggiuntive e adattatore bluetooth.
Prodotto non disponibile
Vai al confronto
  Politiche per le spedizioni

Spedizione in 24/48h per i prodotti a stock

  Politiche per i resi

Reso entro 14 giorni dall'acquisto. Clicca per maggiori dettagli

Escene ES620-PEN telefono IP 8 accounts, PoE, 8 tasti flessibili e display a colori da 4,3"

Escene ES620-PEN è un telefono VoIP SIP professionale, ideale per reception e postazioni di lavoro di manager e responsabili di reparto.

Il VoIP phone Escene ES620, è la soluzione giusta per chi utilizza frequentemente il telefono e desidera avere la massima semplicità nella gestione delle funzioni.

Perchè Escene ES620 è un telefono così pratico da usare?

Perchè è dotato di un ampio display a colori TFT retroilluminato, attraverso il quale, vengono fornite informazioni e comandi interattivi.

Si visualizzano  le funzioni di sistema, per accesso ai servizi, come la rubrica, la trasferta, il MUTE, la conferenza e ovviamente, la visualizzazione dei derivati interni al fine di semplificarne la ricerca e vedere il loro stato di libero occupato.

Quali accessori e  opzioni supporta Escene ES620?

  • Tra gli accessori disponibili per questo terminale VoIP, evidenziamo le tastiere aggiuntive, ne supporta fino a 6 unità per avere 188 tasti in totale.
  • Oltre le consolle DSS, suggeriamo l'adattatore bluetooth BWM36. Un modulo opzionale molto utile se si desidera utilizzare una cuffia telefonica professionale e/o un auricolare bluetooth (clicca qui per le nostre proposte di auricolari e bluetooth headsets).

Escene ES620-PEN supporta l'applicazione EP+ (Phone plus o phone+)

Questa APP, scaricabile, è sia per Android che per iOS Apple. permette di condividere le funzioni del proprio telefono fisso con il dispositivo mobile, rendendo quest'ultimo, un softphone integrato con il sistema telefonico (IP-PBX).

ES620PEN è utilizzabile anche come telefono per centralino telefonico virtuale (denominati anche Cloud pbx, virtual PBX)

Posso utilizzare questo telefono con uno switch Power over ethernet per evitare l'uso dell'alimentatore 220 VAC?

Sì. Es620-PEN ha 2 porte LAN 10/100 in tecnologia PoE quindi non richiede un alimentatore di rete, se si dispone di uno switch PoE (vedi qui la ns offerta). E' comunque sempre possibile acquistare l'alimentatore di rete 220 VAC opzionale, per postazioni prive di rete PoE.

Grazie alle funzioni XML e LDAP, è possibile creare una rubrica centralizzata nel proprio server per renderla disponibile verso tutti i telefoni Escene compatibili, come ES620. Questo  semplifica le operazioni di memorizzazione di contatti e il richiamo delle memorie

 

Le principali caratteristiche di Escene ES620-PEN

  • 8 account o linee VoIP SIP
  • VoIP SIP 2.0
  • Supporta adattatore bluetooth BWM36
  • Supporta applicazione mobile "Ephone+"
  • 4 soft keys
  • menù multi lingua
  • 8 tasti con led luminoso
  • Display grafico retroilluminato a colori 4,3"
  • Tatsi LCD su display interattivi per funzioni e chiamate dirette
  • Supporto per aggiunta di DSS (tastiere aggiuntive da 32 tasti a 3 colori - max 6 - EMS32)
  • Attesa
  • Parcheggio
  • Trasferta
  • Import export rubrica e black list
  • Log chiamate ricevute e perse
  • Diagnostica hardware
  • Rifiuto chiamata da anonimo
  • Non disturbare
  • Caller ID
  • Conferenza
  • Rubrica memorie
  • Controllo volume
  • Multilingua
  • Rubrica XML
  • Rubrica LDAP
  • Compatibile con i maggiori produttori di IP-PBX - centralini asterisk Broadsoft Avaya Asterisk Yeastar ALLO...
  • Chiamate intercomunicante e paging
  • SMS
  • Voice mail
  • Personalizzazione suoneria
  • Dimensioni:275 x 215 x 90 mm
  • peso: 1,37 Kg
  • Confezione:ES620, cavo RJ45, guida.

 Caratteristiche rete

  • Supporta SIP v1(RFC2543), v2(RFC3261)
  • Support DNS-SRV(RFC3263)
  • Supporta STUN
  • 3 modalità DTMF: In-band, RFC2833, SIP INFO
  • Supporta proxy server e punto punto
  • Rete:static, DHCP, PPPOE
  • Supporta TFTP/DHCP/PPPOE
  • Supporta DNS client, built-in NAT/DHCP
  • Login, logout web page

 

Caratteristiche audio

  • Wideband (audio HD a larga banda G.722)
  • Audio in banda base codec: G. 711.μ/A, G723.1, G.729AB
  • VAD, CNG, AEC, PLC, AJB, AGC
  • Full duplex viva voce (AEC)

 

 Configurazione e sicurezza

  • Supporta FTP/TFTP/HTTPS
  • Supportq 3 tipi di configurazione:web page, da telefono e auto provision
  • Supporta TR069
  • HTTPS(client)
  • TLS (Transport Layer Security)
  • Information authentication mechanism MD5
  • AES encryption protocol
  • Phone locks, supporta Root/User level management mode
  • Supporta VPN, VLAN QOS(802.1pq)
  • LLDP
  • TLS (Transport Layer Security)

 

Caratteristiche fisiche

  • DSPG embedded chipset
  • Display 128 x64, 5 righe
  • 48 tasti totali
  • Alimentatore: AC 100-240V input, DC 5V/1A output (opzionale)
  • POE (IEEE 802.3af)
  • Consumo: 6w
  • Peso netto 1.07 KG
  • dimensioni 287mm 214mm 90mm
  • Presa per cuffia RJ-9 (4P4C) 
  • 2 RJ-45 100BASE-T Ethernet

.

Come gestire una rubrica centralizzata con telefoni VoIP Escene?
E’ possibile creare un file su un PC in rete (windows o Mac) sul quale deve essere installato un programma TFTP per permettere ai telefoni di raggiungere il file di rubrica.

I telefoni dovranno essere poi configurati per raggiungere il percorso di rete del PC (menù di configurazione PHONE MAINTENANCE e selezione del sotto menù AUTO PROVISIONING)

Si utilizzerà il menù a display per richiamare i numeri dalla rubrica centralizzata. (Vedi IPPBX Yeastar Mypbx)

 

 Servizi su display e tasti programmabili (BLF) Escene ES3XX con centralini ALLO Nano2 e MYPBX Yeastar

 

Visualizzazione tasti  Nano2  Yeastar Mypbx
Visualizzazione interni associati ai tasti si si
Visualizzazione telefono Ip remoto si si
Visualizzazione int remoto softphone si si
Visualizzazione linea esterna analogica si si
Visualizzazione linea VoIP esterna no no 
Chiamata diretta  a interno si si
Attesa e chiamata diretta a interno Tasto Transfer
+ tasto BLF
Tasto Transfer
+ tasto BLF
     
Indicazione di stato    
Colore rosso fisso/lampeggiante occupato/sta squillando occupato/sta squillando
Colore verde registrato/libero registrato/libero
     
Servizi associabili ai tasti    
Risposta per assente si si
Giorno notte (se abilitato)* si si
Visualizzazione stato giorno notte no no
Log in/out (se abilitato ) si si
Prenotazione  (se abilitato) si si
Registra conversazione si si
Inclusione (Se abilitato ) si si
Messaggi VM (presenza) si si
Numero esterno diretto si si
Numero esterno da rubrica si si
Deviazione no si
DND si si
     
Visualizzazione display    
Log chiamate perse si si
Numero chiamante si si
Linea chiamante no si
Durata chiamata si si
Nome Chiamante si, dopo la risposta si, dopo la risposta

Scheda tecnica

Account VoIP gestiti
8
Attacco cuffia
Plug RJ9
Audio Wideband
green check
Autoprovisioning
green check
Cancellazione di echo
green check
Codecs
G.711, G.722, G.723.1, G.729A/B
Collegamento telefono
VoIP
Compatibile con apparecchi acustici
green check
Conferenza
green check
Confezione
Telefono, manuale, cavo di rete
Display
Grafico
Display retroilluminato
green check
Foto associate in rubrica
green check
Garanzia costruttore
24 mesi
Identificativo chiamante
green check
Importazione rubrica XML
green check
LED messaggio
green check
LED segnalazione chiamate
green check
Lista ultime chiamate
green check
Power Over Ethernet
green check
Protocolli gestiti
SIP
Qualità audio
Quantità porte ethernet
2
Regolazione suoneria
green check
Rubrica (memorie)
green check
Rubrica LDAP XML
green check
SMS
green check
Stun
green check
Supporto tasti aggiuntivi
green check
Tasti luminosi
green check
Tasto per uso cuffia
green check
Tipo
VoIP
Tipo porta ethernet
10/100
Visualizzazione data e ora
green check
Viva voce
green check
VPN
green check

Scarica



Prodotti visti

Confronta prodotti 0/4