Escene ES270P-C Telefono IP con display a colori
search
  • Escene ES270P-C Telefono IP con display a colori
  • Escene ES270P-C Telefono IP con display a colori

Escene ES270-PC Telefono IP con display a colori

Codice: ES270-PC
Telefono IP con display a colori con 2 porte 10/100 PoE, presa cuffia, tasto cuffia, 2 SIP account.
Prodotto non disponibile
Vai al confronto
  Politiche per le spedizioni

Spedizione in 24/48h per i prodotti a stock

  Politiche per i resi

Reso entro 14 giorni dall'acquisto. Clicca per maggiori dettagli

Escene ES270-PC Telefono IP con display a colori per ufficio

Telefono Escene ES270-PC, display a colori, 2 porte 10/100 PoE, presa cuffia, tasto cuffia, 2 SIP account.

Escene ES-270P-C è un telefono VoIP semplice ed elegante, con display a colori, idoneo all'utilizzo in ufficio, a casa, in postazioni di lavoro operative, call center outbound, alberghi, cliniche, ubblica amministrazione etc.

L' Escene ES270 è un terminale con audio HD, presa cuffia, 2 porte di rete 10/00 in alimentazione PoE per evitare uso dell'alimentatore (richiede switch PoE). Supporta 2 account SIP.

Comparabile con Yealink T21P, Fanvil X3SP...

 escene es270p-C telefono inclinato

Applicazione inclusa per integrazione mobile EP+

Questa APP, scaricabile, è sia per Android che per iOS Apple. permette di condividere le funzioni del proprio telefono fisso con il dispositivo mobile, rendendo quest'ultimo, un softphone integrato con il sistema telefonico (IP-PBX).

 Comparazione delle funzioni e risorse telefoni IP entry level Escene. ES210P e ES270P-C

Escene ES210 es270 ES210-p comparazione

Caratteristiche principali del telefono IP Escene ES270-PC  

  • Supporta 2 SIP accounts - linee IP
  • Supporto inclinato di 38.5°
  • 5 tasti funzione fissa. 2 per linee, su, giù,ripetizione
  • Messaggi a display e configurazione impostabili in: Italiano, inglese, Russo, Francese...
  • Alimentazione PoE o con alimentatore opzionale
  • Auto-provision HTTP/HTTPS/TFTP/FTP.
  • Dipslay 2,4" grafico a colori retroilluminato 320 x 240
  • 2 LEDs segnalazione messaggio in attesa e accounts
  • 1 presa RJ9 dedicata pe rla cuffia (vedi cuffie Ezlight Pro, Ezlight Top)
  • 2 porte RJ45 10/100
  • Alimentazione esterna (opzione): DC 5V/1A
  • POE IEEE 802.3af,class 0

Dettaglio funzioni e caratteristiche tecniche:

  • 2 SIP accounts, MWI(Line1)
  • Call hold, Call waiting, Call forward, Call return; Call transfer (blind/busy/ask)
  • Caller ID display, Redial, Mute, DND
  • Auto-answer, 3-way conferencing
  • Speed dial, SMS, Voicemail
  • Tone scheme, Volume control
  • Direct IP call without SIP proxy
  • Ring tone selection/import/delete
  • Black list, Hand-free indicator.
  • Call history: dialed/received/missed;
  • Soft keys programmable, Supports PC control
  • Multi-Language: Chinese,English,French,Russian,Italian,Polish,Portuguesa,Portuguesa-Brasil,Spanish,Turkish


Funzionalità avanzate:

  • XML Phone Book search and input & output
  • Enterprise phone book(800 entries)
  • Personal Phonebook(300 entries)
  • LDAP phone book


 IP PBX System Integration

  • Busy lamp field (BLF), BLF list
  • Bridged line appearance (BLA)
  • DND & Forward synchronization
  • Intercom, Paging, Music on hold
  • Call pickup, Dial Plan, Call recording Anonymous call, Anonymous call rejection
  • Network conference, Distinctive ring tone


Codecs  audio e caratteristiche voce:

  • Wideband Codec: G.722
  • Narrowband codec: G.711μ/A, G.726, G.729AB,iLBC
  • VAD, CNG, AEC, AGC, Full-duplex,


Sicurezza:

  • VLAN QoS (802.1pq), SRTP
  • Transport Layer Security (TLS)
  • Digest authentication using MD5/MD5-sess
  • Secure configuration file via AES encryption
  • Encryption for configuration file
  • Phone lock for personal privacy protection
  • Admin/User 2-level configuration mode , LLDP, CDP
  • L2TP VPN tunneling protocol - added


Funzioni di rete

  • SIP v1 (RFC2543), v2 (RFC3261)
  • SIP connection: Proxy mode & Peering Points mode;
  • SRTP voice encryption(RFC3711)
  • Redundant server support
  • NAT Traversal: STUN mode
  • DTMF: In-Band, RFC2833, SIP Info, Auto
  • HTTP Web Management
  • IP Assignment: Static/DHCP/PPPoE
  • Bridge/Router mode for PC port
  • TFTP/DHCP/PPPoE client
  • Telnet/HTTP/HTTPS server, DNS client, NAT/DHCP server


Management

  • Auto-provision via FTP/TFTP/HTTP/HTTPS
  • Configuration: browser/phone/auto-provision
  • Trace package and system log export


Optional Feature

  • TR069,IPv6,HTTPS web management,802.1x,OPEN VPN


Dimensioni e peso

  • Net weight: 0.62kg
  • Dimension: 180x157x33mm



Scheda tecnica

Account VoIP gestiti
2
Attacco cuffia
Plug RJ9
Collegamento telefono
VoIP
Display
Grafico
Display retroilluminato
green check
Garanzia costruttore
24 mesi
Identificativo chiamante
green check
LED messaggio
green check
LED segnalazione chiamate
green check
Lista ultime chiamate
green check
Power Over Ethernet
green check
Protocolli gestiti
SIP
Quantità porte ethernet
2
Regolazione suoneria
green check
Tipo
VoIP
Tipo porta ethernet
10/100
Visualizzazione durata chiamata
green check
Viva voce
green check

Scarica

Escene ES270P-C datasheet

Escene ES270P-C datasheet telefono inclinato


Confronta prodotti 0/4