Audiocodes C470HDBW Microsoft Teams native Ip phone touchscreen
search
  • Audiocodes C470HDBW Microsoft Teams native Ip phone touchscreen
  • Audiocodes C470HDBW Microsoft Teams native Ip phone touchscreen
  • Audiocodes C470HDBW Microsoft Teams native Ip phone touchscreen

Audiocodes C470HD Microsoft Teams native Ip phone touchscreen

Codice: TEAMS-C470HD-DBW
Terminale con ampio display touch 5,5", bluetooth, WiFi dual band, 2 gigabit LAN PoE, elegante e di ridotte dimensioni.
Prodotto disponibile

Listino: 397,00 €

367,40 € Escl. IVA

448,23 € Incl. IVA

Preventivo al volo Vuoi ricevere un preventivo personalizzato? Te lo invieremo entro 1 ora.

Vai al confronto
  Politiche per le spedizioni

Spedizione in 24/48h per i prodotti a stock

  Politiche per i resi

Reso entro 14 giorni dall'acquisto. Clicca per maggiori dettagli

Audiocodes C470HD Microsoft Teams native IP phone touchscreen

Il telefono IP Audiocodes C470HD è caratterizzato da un ampio display touch screen da 5,5", bluetooth, WiFi dual band.

Il telefono IP C470HD nativo di Microsoft Teams AudioCodes è un telefono aziendale high-end ricco di funzionalità per Microsoft Teams.

Il telefono nativo Ms Teams C470HD è dotato di un'interfaccia full touch ampia, a superficie singola. Incorpora un touch screen a colori da 5,5 pollici eccezionalmente nitido, Audio bluetooth e connettività Wi-Fi dual band.

Audiocodes c470HD microsoft teams

 

Caratteristiche tecniche principali di Audiocodes C470HD

  • Display da 5,5" touch
  • Nessun tasto fisico per la selezione
  • Bluetooth 5.0
  • Wi-Fi dual band
  • PoE 3 IEEE802.af
  • Presa cuffia RJ9
  • Porta USB utilizzabile per cuffia
  • Supporta cuffia cordless con EHS
  • 2 porte di rete 10/100/1000 Wan/LAN
  • Codec G.711, G.729, G.722, SILK
  • Cancellazione di echo
  • Tasti "touch" home, mute, speaker, cuffia
  • Dimensioni: 180 x 165 x 230
  • Peso 1200 gr
  • Alimentatore non incluso

 

Descrizione generale terminali Audiocodes serie C400

La serie AudioCodes 400HD di telefoni IP nativi di Microsoft Teams è una gamma di telefoni IP facili da usare e ricchi di funzionalità. (Nell'immagine il modello C450HD con modulo dss)

I terminali Audiocodes, serie C400, sono telefoni IP progettati per aumentare la produttività sul posto di lavoro fornendo un'esperienza Microsoft Teams superiore.

Ogni telefono IP è dotato di funzionalità avanzate per offrire una qualità vocale cristallina, una nitidezza delle immagini eccezionale, sincronizzazione del calendario e un clic per unire funzionalità per una perfetta integrazione con qualsiasi Microsoft Teams implementazione in aziende di qualsiasi dimensione.

Inoltre, questi dispositivi sono disponibili come parte della soluzione per telefoni IP gestiti di AudioCodes, che li definisce come entità gestita dall'IT per la gestione completa del ciclo di vita tramite AudioCodes One Voice Operations Centro (OVOC).

 

Interfaccia utente

• Touch screen 5" intuitivo (eccetto C435HD)
• Tastiera virtuale
• Supporto multilingue
• C470HD: tasti a sfioramento con retroilluminazione per Home, Mute, Altoparlante e Cuffie
• C470HD: tasti a sfioramento senza retroilluminazione per Back, Hold, Transfer e Volume
• Tutti gli altri modelli: tasti meccanici con retroilluminazione per silenziamento, altoparlante e auricolare
• Tutti gli altri modelli: tasti meccanici senza retroilluminazione per Trasferimento, Messa in attesa, Ricomposizione, Contatti, Indietro, Navigazione a 4 direzioni con OK
• Tastiera (per C470HD la tastiera è virtuale, attivata tramite l'altoparlante o il tasto a sfioramento dell'auricolare)
• LED di indicazione presenza dedicato (rosso / verde / giallo)
• Supporto dell'interfaccia utente multilingue


Funzionalità di rete e sicurezza
• Provisioning protetto HTTP / HTTPS
• UDP / TCP, NTP, DNS / SRV
• Pacchettizzazione RTP / RTCP (RFC 3550, RFC 3551), SRTP (RFC 3711)
• TLS versione 1.2 - livello di trasporto protetto
• 802.1x per l'accesso alla rete protetto
• Modalità di rilevamento VLAN: CDP-LLDP, solo CDP o solo LLDP
• Supporto per proxy HTTP e file PAC, manualmente o tramite l'opzione DHCP 252

Elaborazione multimediale
• Codificatori vocali: G.711, G.729, G.722, SILK
• Cancellazione dell'eco acustico
• Buffer jitter adattivo
• Rilevamento dell'attività vocale
• Comfort Noise Generation
• Pacchetto perso l'occultamento
• Pacchettizzazione RTP / RTCP (RFC 3550, 3551), SRTP (RFC 3711)

Specifiche generali (comuni a tutti i modelli)
• Gestione centralizzata supportata da Gestione dispositivi AudioCodes One Voice Operations Center (OVOC)
• Microsoft Teams Admin Center (provisioning e registrazione, meccanismo di aggiornamento del software)
• Zero touch con il server di reindirizzamento AudioCodes

Scheda tecnica

Attacco cuffia
RJRJ9 + USB
Audio Wideband
green check
Bluetooth
green check
Collegamento telefono
VoIP Wi-Fi
Compatibile con apparecchi acustici
green check
Display
green check
Display retroilluminato
green check
Garanzia costruttore
24 mesi
Identificativo chiamante
green check
LED messaggio
green check
LED segnalazione chiamate
green check
Lista ultime chiamate
green check
Ottimizzato per
Microsoft Teams
Porta USB
green check
Power Over Ethernet
green check
Qualità audio
Quantità porte ethernet
2
Regolazione suoneria
green check
Supporto EHS (cuffie cordless)
green check
Tasto per uso cuffia
green check
Tipo
VoIP
Tipo porta ethernet
10/100/1000
Touchscreen
green check
Versione bluetooth
5.0
Visualizzazione data e ora
green check
Visualizzazione durata chiamata
green check
Viva voce
green check
Wireless
green check

Non ci sono documenti allegati per questo prodotto

Non ci sono accessori e correlati per questo prodotto

Confronta prodotti 0/4