Yealink SIP-T42U
search
  • Yealink SIP-T42U

Yealink SIP-T42U

Codice: SIP-T42U | EAN: 6938818304826

12 sip accounts

2 porte USB per dongle WiFi-bluetooth

Supporta cuffie wireless DECT con EHS.

Prodotto non disponibile

Listino: 122,00 €

91,00 € Escl. IVA

111,02 € Incl. IVA

Preventivo al volo Vuoi ricevere un preventivo personalizzato? Te lo invieremo entro 1 ora.

Vai al confronto
  Politiche per le spedizioni

Spedizione in 24/48h per i prodotti a stock

  Politiche per i resi

Reso entro 14 giorni dall'acquisto. Clicca per maggiori dettagli

Yealink SIP-T42U Telefono IP SIP

Yealink SIP-T42U è un telefono IP con 2 porte USB, PoE, Gigabit LAN espandibile con dongle USB wifi - bluetooth e cuffia USB (vedi nuove cuffie Yealink serie WH)

Il terminale Yealink SIP-T42U è ideale in postazioni direzionali e operative, suggeriamo di provarlo con le cuffie wireless multiuso Yealink WH6x (per progetti, richiedete un demo al nostro staff)

yealink sip-t42u t42u

Yealink SIP-T42U caratteristiche principali:

  • 2.7" 192x64-pixel graphical LCD with
  • backlight
  • Dual USB ports
  • Dual firmware images
  • Opus codec support
  • T4U Auto-P template unified
  • T4U firmware unified
  • Up to 12 SIP accounts
  • PoE support
  • Dual-port Gigabit Ethernet
  • USB headset and EHS support
  • Wi-Fi via WF40/WF50
  • Bluetooth via BT40/BT41
  • Stand with 2 adjustable angles
  • Wall mountable

Il telefono Yealink SIP-T42U è un terminale di ultima generazione che si colloca nella fascia media dei telefoni VoIP per postazioni operative e direzionali.

E' dotato di tutte le funzionalità indispensabili per gestire le telefonate interne ed esterne in modo pratico e veloce e supporta fino a 12 accounts SIP.

Le etichette paperless sul display garantiscono ordine e praticità nelle funzioni di sistema e delle linee SIP. 

Il telefono IP SIP-T42U è uno strumento aziendale ricco di funzionalità per comunicazioni eccellenti e funzionalità estese. In arrivo con numerosi tasti programmabili integrati, questo telefono IP a 12 linee garantisce una maggiore produttività.


Tecnologia Optima HD Voice e codec a banda larga di Opus, il T42U ti premia con la superba qualità audio e
comunicazioni vocali cristalline. Il telefono si sente più veloce e più reattivo durante l'esecuzione delle funzioni di chiamata.
Inoltre, il T42U mette due porte USB come le Yealink UH34 o le wireles serie WH6x.

La nuova serie T4U di Yealink offre la stessa eleganza
aspetto come la linea T4, ma con miglioramenti per una maggiore interoperabilità e una migliore collaborazione.

 

Easy Customization and High Expansibility
Accompanied by two USB ports, the T42U is your right-hand man in the office that makes Bluetooth, Wi-Fi, USB headset and USB recording possible, and you can use any two of them freely according to your needs to enrich phone features.

 

Meanwhile, the phone has three pages of flexible buttons that can be easily programmed with 15 paperless DSS keys
at most.

 

HD Audio
Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance. Being a totally open, highly versatile audio codec, Opus, is designed to perform a higher HD audio quality than other wideband codecs in a high network bandwidth; However, if your current network quality is poor, Opus can provide you with a better audio quality than other narrowband codecs.

And its hearing aid compatible (HAC) handset helps the person who is with hearing loss to
hear the voice more clearly.

 

Efficient Installation and Provisioning
Yealink T4U series supports efficient provisioning and effortless mass deployment with Yealink’s Redirection and Provisioning Service (RPS) and Boot mechanism to help you realize the Zero Touch Provisioning without any complex manual settings, which makes the T4U series simple to deploy, easy to maintain and upgrade.

Furthermore, a unified firmware and auto-p template that applies to all T4U phone models, saves even more time
and costs for businesses, as well as simplifies the management and maintenance.

 

Secure Transport and Interoperability
Yealink T4U series uses SIP over Transport Layer Security (TLS/SSL), which is the latest
network security technology. It’s also compatible with leading soft switch suppliers, such
as 3CX, Broadsoft Broadworks. Moreover, it is carried with dual fimrware images that gives
you a enterprise-level protection to avoid bricking your system once upgrade failed.

 

Caratteristiche tecniche Yealink SIP-t42U

Phone Features

  • 12 VoIP accounts
  • One-touch speed dial, redial
  • Call forward, call waiting, call transfer, call hold
  • Call return, group listening, emergency call
  • Mute, auto answer, DND, hoteline
  • 5-way conference call
  • Direct IP call without SIP proxy
  • Ring tone selection/import/delete
  • Set date time manually or automatically
  • Dial Plan, XML Browser, Action URL/URI
  • RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
  • Dual USB ports (2.0 compliant)
  • - Bluetooth earphone through BT40/BT41
  • - Contact synchronization through BT40/BT41
  • - Wi-Fi through WF40/WF50
  • - USB call recording through USB flash drive
  • - USB headset
  • - Wireless Headset Adapter EHS40
  • Enhanced DSS key


Directory

  • Local phonebook up to 1000 entries
  • Black list
  • XML/LDAP remote phonebook
  • Smart dialing
  • Phonebook search/import/export
  • Call history: dialed/received/missed/forwarded

 

IP-PBX Features

  • Busy Lamp Field (BLF), Bridged Line Apperance (BLA)
  • Anonymous call, anonymous call rejection
  • Hot-desking, voice mail
  • Flexible seating, Executive and Assistant
  • Call park, call pickup
  • Centralized call recording
  • Visual voice mail
  • Call recording

 

Audio Features

  • HD voice: HD handset, HD speaker
  • Hearing aid compatible (HAC) handset
  • Acoustic Shield
  • Wideband codec: AMR-WB (optional), Opus, G.722
  • Narrowband codec: AMR-NB (optional), Opus,
  • G.711(A/µ), G.723.1, G.729AB, G.726, iLBC
  • DTMF: In-band, Out-of-band(RFC 2833) and SIP INFO
  • Full-duplex hands-free speakerphone with AEC
  • VAD, CNG, AEC, PLC, AJB, AGC

 

Interface Yealink SIP-T42U

  • 2 x RJ45 10/100/1000M Ethernet ports
  • Power over Ethernet (IEEE 802.3af), Class 2
  • 2 x USB port (2.0 compliant)
  • 1 x RJ9 (4P4C) handset port
  • 1 x RJ9 (4P4C) headset port

 Alimentatore non incluso (opzione)

 

Garanzia del miglior prezzo Ezdirect

Se trovi un prezzo migliore (a parità di servizio), in altro portale di E-Commerce specializzato nella telefonia professionale, comunicacelo.

Vogliamo che tu possa ricevere il prodotto al miglior prezzo, con tutte le nostre garanzie.

 

Chi è Yealink

Yealink è il costruttore di IP phone (telefoni IP) videotelefoni e videoconferenza IP di alta qualità che fa dell'affidabilità la propria carta vincente. La qualità Yealink non è seconda a nessun altro costruttore e l'affidabilità è ai massimi livelli. I VoIP phone Yealink si contraddistinguono anche per l'interoperabilità con qualunque centralino VoIP (IP-PBX) di qualunque marca, con protocollo standard SIP.

La gamma dei telefoni IP Yealink è utilizzabile anche come terminale di utente per IP provider, centralino virtuale, oltre che come postazione di lavoro, in un'azienda dotata di centralino VoIP.

Preventivi gratuiti per quantità e progetti per videoconferenza IP clicca qui

Scheda tecnica

Account VoIP gestiti
12
Attacco cuffia
Plug RJ9
Audio Wideband
green check
Autoprovisioning
green check
Bluetooth
Opzionale via USB
Cancellazione di echo
green check
Codecs
G.711, G.722, G.723.1, G.729A/B, GSM-FR, G.726-32
Collegamento telefono
VoIP
Compatibile con apparecchi acustici
green check
Conferenza
green check
Confezione
Telefono, cavo LAN, guida
Display
Grafico
Display retroilluminato
green check
Foto associate in rubrica
green check
Identificativo chiamante
green check
Importazione rubrica XML
green check
LED messaggio
green check
LED segnalazione chiamate
green check
Lista ultime chiamate
green check
Power Over Ethernet
green check
Protocolli gestiti
SIP
Qualità audio
Quantità porte ethernet
2
Regolazione suoneria
green check
Rubrica LDAP XML
green check
Serie
T4
Supporto EHS (cuffie cordless)
green check
Tasti programmabili
15
Tasto per uso cuffia
green check
Tipo
VoIP
Tipo porta ethernet
Gigabit
Visualizzazione data e ora
green check
Visualizzazione durata chiamata
green check
Viva voce
green check
Voce criptata
green check
Wireless
Opzione

Scarica


Prodotti alternativi

Offerta speciale

Yealink SIP-T33G

SKU: SIP-T33G

Codice Allnet: SIP-T33G

Disponibile

4035 pz in 3-5 giorni

75,00 

-10%

67,50 € Escl. Iva

Prodotti visti

Confronta prodotti 0/4