Escene ES680-PEGS Telefono IP Gigabit porta USB
search
  • Escene ES680-PEGS Telefono IP Gigabit porta USB
  • Univois U6S Telefono IP PoE Gigabit con porta USB

Escene ES680-PEGS Telefono IP Gigabit porta USB

Codice: ES680-PEGS
Display a colori 4,5", 2 porte Gigabit, 80 tasti programmabili BLF, 2 USB per bluetooth o wifi, PoE, 8 SIP accounts, supporta tastiere di espansione.
Prodotto non disponibile
Vai al confronto
  Politiche per le spedizioni

Spedizione in 24/48h per i prodotti a stock

  Politiche per i resi

Reso entro 14 giorni dall'acquisto. Clicca per maggiori dettagli

Escene ES680-PEGS Telefono IP Gigabit  2 USB 80 tasti

Escene ES680-PEGS Telefono IP Gigabit,  2 porte USB, display a colori 4,5", 80 tasti BLF, opzione bluetooth - wifi.

Il telefono IP professionale Escene ES680-PEGS, supporta alimentazione PoE, 8 SIP accounts, supporta 2 tastiere aggiuntive (opzionali) paperless ESM18.

Il telefono IP Escene ES680-PEGS è dotato di display grafico a colori per la gestione veloce e pratica delle funzioni telefoniche. i tasti DSS sul display (paperless) permettono di trasferire, chiamare, accedere a funzioni di sistema, controllare lo stato di interni e altre funzioni in un attimo.

Supporta sistema di sgancio elettronico (EHS) per cuffie cordless , attraverso la porta USB è possibile installare un dongle wifi per connetterlo sulla rete wireless.

Escene ES680 è il terminale IP ideale per le postazioni di dirigenti, capi reparto, supervisori, postazioni da centralinista, office  manager, reception, segreteria...

escene es680 telefono gigabit usb 

Caratteristiche principali di Escene Es680:

  • Elegante, professionale, ricco di tasti e funzionalità audio e connettività opzionale WiFi
  • Display a colori da 4,5" 480x854 pixel retroilluminato
  • Fino a 80 tasti programmabili con LED su 5 pagine a display (paperless)
  • Dispone di 2 porte USB utilizzabile per dongle wifi e bluetooth
  • Supporta dongle wifi e bluetooth  (vedi cuffie Ezlight M800 Ezlight M890)
  • Attacco per cuffia con filo standard plug RJ9 (vedi cuffie Ezlight Pro e Ezlight top)
  • Supporta cuffie senza filo con EHS (cavo di sgancio elettronico)
  • Optima HD voice
  • 2 porte Gigabit PoE (alim. re opzionale AD300)
  • 1 porta RJ45 per tastiere opzionali
  • 8 account SIP
  • Conferenza a 3
  • EP+
  • MPL: Mobile Phone Line per integrazione mobile - Rispondi dal fisso alle chiamate ricevute sul cellulare 8GSM, Skype, WhatsApp, Wechat etc)

Confezione Univois U6S:

Escene ES680-PEGS

 

Caratteristiche tecniche Escene ES680-PEGS

  • Black list, Hand-free indicator.
  • Call history: dialed/received/missed;
  • Multi-Language
  • Soft keys programmable, Supports PC control

Funzioni avanzate

  • XML Phone Book search and input & output
  • Enterprise phone book
  • LDAP phone book
  • Functions customizable keys
  • Support up to 90 paperless DSS keys

 
Codec audio

  • Wideband Codec: G.722
  • Narrowband codec: G.711μ/A, G.723.1
  • G.726, G.729AB,iLBC
  • VAD, CNG, AEC, AGC
  • Full-duplex

 
Sicurezza

  • LLDP, VLAN QoS (802.1pq),VPN(L2TP)
  • Transport Layer Security (TLS)
  • Digest authentication using MD5/MD5-sess
  • Secure configuration file via AES encryption
  • Phone lock for personal privacy protection
  • Admin/User 2-level configuration mode

 
Rete:

  • SIP v1 (RFC2543), v2 (RFC3261)
  • DNS SRV (RFC3263)
  • NAT Traversal: STUN mode
  • DTMF: In-Band, RFC2833, SIP Info, Auto
  • HTTP/HTTPS Web Management
  • IP Assignment: Static/DHCP/PPPoE
  • Bridge/Router mode for PC port
  • TFTP/DHCP/PPPoE client
  • DNS client, NAT/DHCP server

 
Management

  • Auto-provision via FTP/TFTP/HTTP/HTTPS
  • SNMP V1/2 , TR069 optional
  • Configuration: browser/phone/auto-provision
  • Trace package and system log export

 
Physical Features

  • 1xRJ45 EXT port, support extension module
  • Power adapter: AC 100~240V input and DC 12V/1A opzionale
  • 2x USB port
  • Power consumption: 2.5-3.5W

 

Escene Telefoni VoIP

Escene costruisce telefoni VoIP da collegare sia su centralini hardware (ad esempio basati su Asterisk, Freewsitch, Elastix etc), sia per pbx virtuale.

Nel catalogo Escene sono disponibili telefoni VoIP con connessione bluetooth e WiFi, softphone per integrazione mobile (gestione del proprio telefono anche da smartphone e tablet, sfruttando una APP Android o iOS apple, denominato EP+).

telefoni ip escene italia

Clicca qui per visualizzare la nostra offerta di telefoni VoIPEscene voip phone softphone virtuale

I telefoni Escene hanno un ottimo rapporto qualità prezzo e la gamma prodotti va dal telefono molto economico a quello per dirigente o receptionist.

Facili da usare e configurare grazie alla configurazione via web e ai tasti funzione programmabili per la visualizzazione degli interni e delle funzioni di sistema. Sono compatibili con IPPBX Yeastar, e molti altri IPPBX dotati di SIP extensions. Compatibili con centralino virtuale EzCloud.


Alta qualità Audio in HD (wideband con codec G.722). Escene propone una vasta  linea di telefoni VoIP e fornisce anche sistema di audio conferenza viva voce professionale per le riunioni e i meeting telefonici Escene CS510.

La gamma dei telefoni VoIP passa dalla versione più economica a versioni top di gamma con moduli tastiera aggiuntivi LCD (senza etichette cartacee), ideali per postazioni reception e dirigenti.

Disponibile anche un telefono per call center (CC800) con il quale si riduce l'ingombro sulla scrivania, progettato per utilizzo con la sola cuffia telefonica.

Terminali VoIP per hotel semplificati o con etichetta sostituibile e personalizzabile.

Citofono IP e Videocitofoni IP.
Ezdirect è distributore Italia Escene e propone prezzi vantaggiosi per quantità e listino riservato per rivenditore.

Contatta il nostro staff per avere ulteriori informazioni sui telefoni VoIP Escene e articoli correlati o alternativi.

Scheda tecnica

Account VoIP gestiti
8
Attacco cuffia
Plug RJ9
Audio Wideband
green check
Bluetooth
Opzionale via USB
Cancellazione di echo
green check
Collegamento telefono
VoIP
Compatibile con apparecchi acustici
green check
Conferenza
green check
Display
Grafico
Display retroilluminato
green check
Garanzia costruttore
24 mesi
Identificativo chiamante
green check
Importazione rubrica XML
green check
LED messaggio
green check
LED segnalazione chiamate
green check
Lista ultime chiamate
green check
Porta USB
2
Power Over Ethernet
green check
Protocolli gestiti
SIP
Qualità audio
Quantità porte ethernet
2
Regolazione suoneria
green check
Supporto EHS (cuffie cordless)
green check
Tasti luminosi
green check
Tasti programmabili
80
Tasto per uso cuffia
green check
Tipo
VoIP
Tipo porta ethernet
10/100/1000
Visualizzazione data e ora
green check
Visualizzazione durata chiamata
green check
Viva voce
green check
Wireless
Opzione

Scarica


Prodotti visti

Confronta prodotti 0/4