Univois U8S videotelefono IP touch 80 tasti bluetooth
search
  • Univois U8S videotelefono IP touch 80 tasti bluetooth
  • Univois U8S videotelefono IP touch 80 tasti bluetooth
  • Univois U8S videotelefono IP touch 80 tasti bluetooth
  • Univois U8S videotelefono IP touch 80 tasti bluetooth
  • Univois U8S videotelefono IP touch 80 tasti bluetooth

Univois U8S videotelefono IP touch 80 tasti bluetooth

Codice: U8S

Videotelefono touchscreen da 7", OS andoroid, 2 porte Gigabit, 80 tasti programmabili BLF, porta HDMI, 2 USB, TF card, supporto EHS, PoE, supporta tasti aggiuntivi.

Prodotto non disponibile
Vai al confronto
  Politiche per le spedizioni

Spedizione in 24/48h per i prodotti a stock

  Politiche per i resi

Reso entro 14 giorni dall'acquisto. Clicca per maggiori dettagli

Univois U8S videotelefono IP touch 7", 80 tasti, bluetooth, elegante, inclinabile semi verticale

Il videotelefono IP Univois U8S, elegante e ricco di funzioni, è la massima espressione di flessibilità, praticità d'uso e connettività, nel panorama dei telefoni IP di fascia alta.

Punti di forza di Univois U8S:

  • Videotelefono IP android 4.4
  • Display: touchscreen da 7" 600 x 1024
  • Videocamera integrata per videoconferenza (h.264)
  • Supporto da tavolo multi angolo (regolabile)
  • Bluetooth
  • 2 porte Gigabit
  • 8 SIP accounts
  • 80 tasti programmabili BLF
  • Porta HDMI
  • 2 USB per dongle wifi, dongle bluetooth, cuffie, speakerphones...
  • Supporta TF card
  • Supporto EHS
  • Alimentazione PoE
  • 5000 voci di rubrica
  • MPL: Mobile Phone Line per integrazione mobile - Rispondi dal fisso alle chiamate ricevute sul cellulare 8GSM, Skype, WhatsApp, Wechat etc)
  • Dual System Video Multimedia 

 

escene u8s videotelefono ip

Design ricercato, posizionamento con angolo variabile quasi in verticale per un'ottima manovrabilità del display touch e visibilità in ogni condizione di luce.

Con Univois U8S  è possibile effettuare videochiamate e videoconferenze dalla propria postazione di lavoro senza essere costretti ad usare uno smartphone o peggio, dover ricorrere al sistema di videoconferenza in sala riunioni (quando disponibile).

Grazie al display da 7" touch, è come avere un tablet  sia per le chiamate voce, che per le chiamate video, oltre alla gestione di tutte le funzioni del videotelefono.

Il videotelefono IP Univois U8S è basato su sistema operativo Android 4.4.

E' possibile, grazie al toll SDK per applicazioni di terze parti.

videotelefono android escene u8s

 

Supporta sistema di sgancio elettronico (EHS) per cuffie cordless , attraverso la porta USB è possibile installare un dongle wifi per connetterlo sulla rete wireless.

Univois U8S, E' il telefono IP ideale per le postazioni di dirigenti, sale riunioni, uffici di rappresentanza, responsabili di reparto, centralinisti, posti d'operatore, reception di hotel, B&B, comunità, cliniche...

Confezione Univois U8S:

Confezione Univois U8S

 

Caratteristiche tecniche Univois U8S


Phone Features                                                     

  • 8 SIP accounts, Hotline
  • Call hold, Call waiting, Call forward, Call return
  • Call transfer (blind/busy/ask)
  • Caller ID display, Redial, Mute, DND
  • Auto-answer, 3-way conferencing
  • Speed dial, SMS, Voicemail Message Waiting Indication LED
  • Tone scheme, Volume control
  • Direct IP call without SIP proxy
  • Ring tone selection/import/delete
  • Black list, Hand-free indicator
  • Call history: dialed/received/missed
  • Multi-Language
  • Soft keys programmable, Supports PC control

 
Advanced Features

  • XML Phone Book search and input & output
  • Enterprise phone book (5000)
  • LDAP phone book
  • Functions customizable keys
  • Support 160 programmable keys

 
Funzionalità U8S - Android

  • Skype, Microsoft Skype for business, lync, WEB Browser, Adobe Flash, Weather, News, World Clock, Game, Google Voice, Youtube, Last.fm, Yahoo Flickr, Photobucket, Phanfare, API/DSK, Facebook and Twitter, Google calendar etc.

Alimentazione

  • Power over Ethernet, IEEE 802.3af, class 0
  • Alimentazione 12V 1A opzionale (AD300)
  • Consumo: 2.5-3.5W

 
Video

  • Video codec: H.264
  • Image codec: JPEG/PNG/BMP/GIF
  • Video format: MP4/3GP/FLV
  • Video call resolution: QCIF / CIF / VGA / CIF
  • Bandwidth selection: 64kbps~4Mbps
  • Frame rate selection: 10~30fps

 
Codes and Voice Features

  • Wideband Codec: G.722
  • Narrowband codec: G.711μ/A, G.723.1
  • G.726, G.729AB, iLBC
  • VAD, CNG, AEC, AGC
  • Full-duplex

 
Security

  • LLDP, VLAN QoS (802.1pq),VPN (L2TP)
  • Transport Layer Security (TLS)
  • Digest authentication using MD5/MD5-sess
  • Secure configuration file via AES encryption
  • Phone lock for personal privacy protection
  • Admin/User 2-level configuration mode

 
Network Features

  • SIP v1 (RFC2543), v2 (RFC3261)
  • DNS SRV (RFC3263)
  • NAT Traversal: STUN mode
  • DTMF: In-Band, RFC2833, SIP Info, Auto
  • HTTP/HTTPS Web Management
  • IP Assignment: Static/DHCP/PPPoE
  • Bridge/Router mode for PC port
  • TFTP/DHCP/PPPoE client
  • DNS client, NAT/DHCP server

 
Management

  • Auto-provision via FTP/TFTP/HTTP/HTTPS
  • SNMP V1/2, TR069 optional
  • Configuration: browser/phone/auto-provision
  • Trace package and system log export

Porte:

  • 1xRJ-9 handset port
  • 1xRJ-9 headset port
  • 1xRJ-11 PSTN port
  • 2xRJ45 10/100/1000M Ethernet ports
  • 2x USB port

About Univois:

Univois produce telefoni videotelefoni, videocitofoni, docking station (Dock ip phone) per smartphone e tablet.

L'azienda Univois, si propone come fornitore di telefoni e dispositivi VoIP per aziende, professionisti, grandi imprese e pubblica amministrazione: dai telefoni IP alle dock ip phone, videocitofoni e videotelefoni.

Univois dock ip phone MPL

L'azienda ha il suo quartier generale negli Stati Uniti.

Propone terminali di ottima qualità e curati nei materiali e nel design.

La gamma delle soluzioni è molto ampia e risponde a qualunque esigenza operativa.

Il catalogo Univois è ricco di soluzioni per ogni progetto in cui sia necessario comunicare via IP.

I telefoni e le docking station IP di Univois sono interoperabili con qualunque centralino IP (IPPBX) "On premise" e con qualunque centralino virtuale "centralino in cloud" che utilizzino il protocollo SIP standard (praticamente ormai tutti utilizzano il SIP protocol).

Design molto curato, funzioni evolute, affidabilità ed elevato range di compatibilità con i sistemi telefonici IP (con SIP extensions) di tutte le marche (3CX, Avaya, Cisco, Yeastar, Freepbx, Kalliope, Mitel, AAstra, Panasonic, Promelit, Ezcloud, virtual pbx in genere...).

Le docking station IP (Dock Ip Phone) sono una soluzione elegante e funzionale per chi cerca una base fissa per usare anche in ufficio (alla propria scrivania), il proprio smartphone o tablet e contemporaneamente, avere una telefono IP collegato al centralino VoIP aziendale o a linee fornite da IP provider.

Le Docking station VoIP supportano anche i codec audio in alta definizione e codec video H.264 per la videochiamata.

Sito ufficiale

Scheda tecnica

Account VoIP gestiti
8
Android
green check
Attacco cuffia
Plug RJ9
Audio Wideband
green check
Bluetooth
green check
Cancellazione di echo
green check
Collegamento telefono
VoIP
Compatibile con apparecchi acustici
green check
Compatibile Skype
green check
Conferenza
green check
Convidisione GSM Bluetooth
green check
Display
Grafico
Display retroilluminato
green check
Garanzia costruttore
24 mesi
Identificativo chiamante
green check
Importazione rubrica XML
green check
LED messaggio
green check
LED segnalazione chiamate
green check
Lista ultime chiamate
green check
Media player
green check
Multimediale
green check
Porta USB
2
Power Over Ethernet
green check
Protocolli gestiti
SIP
Protocollo video
H.264
Qualità audio
Quantità porte ethernet
2
Regolazione suoneria
green check
Rubrica (memorie)
5000
Supporto EHS (cuffie cordless)
green check
Suppporto skype
green check
Tasti luminosi
green check
Tasti programmabili
80
Tasto per uso cuffia
green check
Telecamera
green check
Tipo
VoIP
Tipo porta ethernet
10/100/1000
Touchscreen
green check
Versione bluetooth
4.0
Visualizzazione data e ora
green check
Visualizzazione durata chiamata
green check
Viva voce
green check
Web browser
green check
Wireless
Opzione

Scarica

Univois U8S datasheet

Univois U8S datasheet videotelefono ip android skype.


Manuale Univos U8S

Manuale Univos U8S videotelefono android skype.


Confronta prodotti 0/4